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1 Introduction  
This document describes how to update your current software and database from SimaPro 8.1.0 or 8.1.1 to the new 
SimaPro 8.2.  In the “What’s new in SimaPro 8.2” document you find information about the changes in the data, 
methods and software. 
 
You will find detailed instructions below. Please read these carefully. Should you still have questions, please contact 

your local SimaPro partner or the PRé helpdesk by email at support@pre-sustainability.com. You may also contact us by 

phone at +31-33-4504010.  
 

A summary of the update procedure  
 
The update procedure can be summarised as follows: 

1. Software update: Update your SimaPro 8.1 single-user or multi-user client software to SimaPro 8.2.3. There is 
no need to update the SimaPro Database Server. 

2. Database update: Import the update database which includes the new and updated data and methods. 
 
 

2 Updating the SimaPro software 
 

2.1 Multi-user versions 

We recommend that multi-user updates are done by your network administrator. Please note that: 

 All SimaPro 8.1 multi-user clients have to be updated to SimaPro 8.2.3.  

 The SimaPro Database Server software does not need to be updated. 
 

2.2 Procedure for updating single-user and multi-user client 

The procedure for updating the single-user and multi-user SimaPro client software is as follows:  
1. Download the SimaPro installation file SetupSimaPro823.zip from http://www.pre-

sustainability.com/simapro-installation to each computer that runs the SimaPro single-user or SimaPro multi-
user client. The zip file contains the installers for the software and database update. 

2. On each computer, unzip SetupSimaPro823.zip and double-click SetupSimaPro823.exe to start the 
installation. Follow the instructions in the setup wizard. You may be asked for your SimaPro registration name 
and code. The current SimaPro software will be uninstalled and then replaced with SimaPro 8.2.3. Note that 
your database(s) will not be uninstalled!  

3. Next, proceed with the database update procedure as described in section 3. 
 
 

3 Updating the database 
3.1 Database update 

This chapter describes how to update your database. The update process consists of four parts: 
1. Installing the update database that contains the new data.  
2. Importing the update database into your SimaPro database(s).  
3. Doing an append action to merge synonyms in the substance list.  
4. Using the replacement files to update links in your projects to the most recent data libraries.  

https://simapro.com/global-partner-network/
mailto:support@pre-sustainability.com
http://www.pre-sustainability.com/simapro-installation
http://www.pre-sustainability.com/simapro-installation
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These steps are described in detail in the following sections. In Box 1 and 2 you will find tips for updating multi-user 
licences and an overview of the default database locations. You have to follow the database update procedure for each 
SimaPro database that you want to update. 
 
Please note that any changes you have made in the library entries or in the original methods supplied in the Methods 
library will be lost during the update. Processes, product stages or methods that you have added (for example by 
copying) to the libraries that are to be updated will still be there. Contact us for assistance if you wish to keep your 
changes. 
 

Box 1. Updating a database in a multi-user environment 

 
In a multi-user environment, updating a database directly on the database server is very slow due to additional 
network traffic. The update can take several hours, in the worst case up to 15 hours or more. If you have one of the 
professional multi-user licences, you can also do the database update locally on a (fast) PC with the SimaPro client 
installed. This is much quicker.  
 
To do that, login as Manager and check under Tools, User Management that no users are logged into the SimaPro 
database. If so, you can close SimaPro. Locate the database on the server’s hard drive (see Box 2 for default 
locations) and copy the database (a set of 77 numbered *.NX1 files) to your local hard drive. In the “Open SimaPro 
Database” window, choose “Local server”, browse to the directory you copied the database to. Continue with the 
update instructions in section 3.2. After updating, copy the database back to its original location on the server.  
 
Owners of an educational Classroom licence do not have “local server” database access, but should request a 
temporary single-user licence via support@pre-sustainability.com to do the update locally. We will include further 
instructions on how to update. 
 

 
Box 2. Default directories 

 
SimaPro installs updates in the default database directory if no other location is chosen. The default directory 
depends on the version of Windows where your database server is running: 
 

 Windows 7, Windows 8, Windows 10, Windows 2008 server, Windows 2012 server: 
C:\Users\Public\Documents\SimaPro\Database\ 

 Windows 2003 server: C:\Documents and Settings\All Users\Shared Documents\SimaPro\Database 
 

If you have a multi-user version and cannot find the database in one of the default directories, open the SimaPro 
database server. In the list of aliases you can see the location(s) of the database directories that are being used. 

 

 
 

3.2 Installing the update database 

In the location where you unzipped the SetupSimaPro823.zip files to, double-click SetupUpdateDatabase823.exe to 
install the “Update823” database. You have to do this on each computer with SimaPro single user installed. For the 
multi-user, one installation is sufficient.  
 
The “Update823” database will be installed in the default directory (see Box 2 above). Follow the instructions in the 
setup wizard. This process will install the update database 8.2.3 on your computer, but it will not yet update the active 
databases.  
 
Multi-user version: since we recommend doing the database update locally, the update database does not have to be 
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installed in one of the locations (directory aliases) defined in the SimaPro database server. Instead, you can do the 
update on a local hard drive and then copy your updated database back to the server (see Box 1).  
 
If you notice any older update databases (named Update802, Update805, Update810 or similar) and you are sure you 
already imported these updates, you can delete these with Windows Explorer to free up disk space and avoid 
confusion. To avoid deleting useful databases by accident, please open each database before deleting it to check for 
any projects that need to be kept. 
 

3.3 Importing the update database 

Follow these steps to import the new data:  
 
1. Start SimaPro 8.2.3. If you have a multi-user SimaPro licence, log in as Manager. Make sure no other users are 

logged in at this moment, because the database will be locked during import. During the update process, users 
cannot log in to SimaPro. 
 

2. Check if the database you want to update is open in SimaPro. The database name is found in the blue bar at the 
top of the SimaPro window. If the database is not open, go to File> Open SimaPro Database and select the 
database you want to update (the database you usually work in).  
 

3. Then go to File > Import SimaPro Database. Click “Yes” to continue when the message below appears.  
 

 
 

4. The “Import SimaPro Database” dialogue box will appear: 
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5. Click “Browse”. The “Open database” dialogue box will appear (“Server” is shown in multi-user versions only): 
 

 
 

6. The update database (Update823) will appear in the “Open Database” dialogue box. Click “Open”. You will see the 
libraries that need to be imported. 
 
If you do not see the “Update823” database, click the “Browse” button in the Open database window. Browse to 
the directory where you installed the update database, select the “Update823” database (see Box 2 for the default 
directory) and click “OK”.  
 

7. Click “Select all” at the bottom left of the window. Next, click “Import”.  
 

8. The data will be scanned and an overview will be generated of all the data that are added or replaced. We 
recommend that you save this overview.  

 
9. Click “OK” to start the import process. Before data importing starts, the program will prompt you to make a 

backup. 
 
 
 
 
 
 
 
 

After clicking “OK”, select the folder you want the save to backup file in (for example, the default directory; see 
Box 2). Note: if you click “Cancel”, the update procedure is stopped. 
 

10. The data in the update database will now be imported into the existing database.  
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Box 3. Import errors 

Should SimaPro report any import errors, please save the log file and make screenshots if possible. The overview of 
issues in the log file may help you to find out what went wrong. For assistance, please send an email to the SimaPro 
helpdesk at support@pre-sustainability.com and include the log file and any screenshots as attachments.  
 
We appreciate it if you could include the results of the database check, which can be done via File > SimaPro 
Database Management > Check Database. 

 

 
 

3.4 Appending substances 

The next step is to do an “append substances” action to convert some old substance names in your database to the 
latest substance naming convention in SimaPro. If you do not do this, mismatches between life cycle inventory and 
impact assessment data may occur, leading to incorrect LCA results. The replacements are defined in the append file 
that is installed with the update database. 
 
Appending merges two synonymous substance names into one. For example, CO2 needs to be appended to Carbon 
dioxide, the latter being the name used in the most recent version of SimaPro and in the impact assessment methods. 
Without appending CO2 to Carbon dioxide, any use of the substance named CO2 in processes will not show in the 
impact assessment results.  
 
1. Go to the “Substances” section under “General Data” in the LCA Explorer screen.  

2. Click “Append”. A new window will open.  

3. Click “Load” on the right hand side and select the append file: “AppendSubstances823.xlsx”. The append file is 

found in the same directory as the update database (see Box 2 for default directories).  

4. Click “Append” on the right hand side of the window. After a final confirmation, the substances will be appended. 

Depending on the size of your database, this may take some time.  

5. If you see a warning message as below, there are no substances that need appending in your database. There are 

no problems, you can continue with the next step. 

 

 
 

 

3.5 Updating links in your projects to ecoinvent 3.2 

Since the ecoinvent 3.1 library will be replaced by the updated 3.2 library, the majority of links to ecoinvent 3.1 will be 
updated automatically to ecoinvent 3.2.   However, a number of processes from ecoinvent 3.1 are no longer supported 
and are considered obsolete.  
 
As such, PRé has created special replacement files to allow you to change most of these obsolete links in your projects 
from ecoinvent 3.1 to the correct processes in ecoinvent 3.2 in a fast and easy way. Nevertheless, please be aware that 
some processes do not have a direct replacement and a replacement will need to be chosen manually. 
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As a number of users are still using ecoinvent 2.2, replacement files to update from ecoinvent 2.2 to the allocation 
default library or recycled content library in ecoinvent 3.2 also exist. 
 
With this update, the following replacements files are available: 
 

1. Replace EI 3.1 to EI 3.2 allocation default (APOS) 

2. Replace EI 3.1 to EI 3.2 allocation recycled content 

3. Replace EI 3.1 to EI 3.2 consequential 

4. Replace EI2.2 to EI3.2 allocation default 

5. Replace EI2.2 to EI3.2 allocation recycled content 

 

Manual replacement of Chinese electricity mixes  

 
Please note that the replacement files will not replace Chinese electricity mixes, as they have become more 
specific. If you have Chinese mixes in your projects, you will need to replace them with the correct region manually.   
 

 

 

3.5.1 Using the replacement files 

Follow the next steps for replacing the links in your project to your present library to the preferred library using one of 

the replacement files.  You can also refer to this video for general instructions on using the tool: Projects to Libraries 

Links Manager. 

 

1. Open a project in your updated database. This can be any project.  

2. Go to Tools>Projects to Libraries Links Manager. 

3. Select the project(s) of which you want to change links (press Ctrl-A to select all projects and Ctrl-Shift-A to 

deselect). You can use the filter to select project by (part of the) name. 

4. Select the ecoinvent libraries where you want to transfer your links from and to. 

5. Click “Scan”. 

6. View the links found by clicking on the tab “Links”.  

7. Click on the “Import replacements” button. 

8. Select the appropriate Replacement file which can be found in the database directory (see Box 1) and click “Open”. 

9. Check the links which are going to be replaced in the column “Replace name”.  

10. Store your links in order to be able to check afterwards. It is also possible to add new replacement links yourself.  

11. Click “Replace” to replace the links to the chosen library. You will get a message how many links are replaced to the 

chosen library. 

 

 

3.5.2 Manual replacement (creating your own replacement file) 

After replacing your links to the chosen library, you can check how many links to the previous library are still present. 

You can manually select replacement processes in the preferred library. You can also refer to this video for general 

instructions on using the tool: Projects to Libraries Links Manager. 

 

1. Select the ecoinvent libraries where you want to transfer your links from and to. 

2. Click “Scan”. 

3. View the links found by clicking on the tab “Links”.  The column “Child name” shows the library. 

4. Double click any of the empty cells you want to replace under the column “Replace name”. 

https://www.pre-sustainability.com/video-projects-to-libraries-links-manager
https://www.pre-sustainability.com/video-projects-to-libraries-links-manager
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5. A dialogue box will open in which you can choose an alternative link in the preferred library. Use the function 

“Show as list” on the right hand side of the screen to list all links. Filter the links from the preferred library by 

entering the suffix of that library in the filter box at the bottom of your screen. 

6. Choose the preferred link and click “Select”. 

7. You will get a message ‘* links referencing the same product. Use the selected replacement for them too?’ These 

are the same links which are used in different projects or within projects. Choose “Yes” to replace all links. If you 

click “No” only the selected link will be replaced. 

8. Click “Replace” to replace the links. If you want to replace all links at once and you did not finish the work, you can 

export the already selected links to Excel and import it at a later stage by clicking “Export replacements” and saving 

your replacement file.  

 

 

 

You have now finished the update procedure. Repeat for any other database you wish to update. 

 
 
 
 

4 Contact Us 
Please contact us or your local partner if you have questions about new features in the SimaPro software or database, 
or if you have any other questions related to the update.  
 

 Website: http://www.pre-sustainability.com/contact 

 Email: support@pre-sustainability.com   

 Phone: +31-33-4504010 
 

 

https://simapro.com/global-partner-network/
http://www.pre-sustainability.com/contact
mailto:support@pre-sustainability.com



